Jump to content

Can't Seed My Own Torrent :(


Recommended Posts

Hi Guys, I am having big trouble and have tried everything :(

When I create a torrent, there are so many times where I upload the file to a site, and when I download it and go to seed my torrent program checks the file, and there will be 3 or 4 hashes missing. So I end up showing up as a leecher on my own torrent, and cannot seed the file to completion. I got it to work the other day where it showed me as having the file 100% complete, however when people download it, they get stuck at 99.7%. When I went back to my torrent, stopped it and rechecked, it showed that I only had 99.7% of it and would not seed the rest of it to the leechers. I've tried recreating the torrent and no luck.

I've tried making the torrent with Azureus, uTorrent and MakeTorrent. I've tried making the torrent for the set of my hard drive, and even moved the files to my other hard drive and created the torrent from there. No luck. The files are video files, and they work fine. I've tried restarting computer. I've been at this for 4 days now and no luck at all :( Not using DMZ. Using a Linksys router.

Have any of you had this happen and were able to fix it? I would really appreciate it if someone could help me out :(

Computer Specs:

AMD 64 x2 5000+ Dual Core

2gb DDR2 Memory

350gb HD

250gb HD

Thank you guys!! Happy Holidays!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...