Jump to content

Port Forwarding.


Recommended Posts

I actually have no idea where to explain my problem, so i'll just post it here in a general area where it be moved to a more suitable place by the mods.

Ok anyway here goes, i run on cable Internet and for a couple of days now i'm having problems with my Wireless Network.

Utorrent is working fine with D/L speed 30-60 Kb/s and U/L speeds of 10-20 Kb/s. But back a couple of months ago i've seen the D/L speeds reach 100-300Kb/s, so i don't understand why it's gone down now and would like to see the old speeds once again.

So i thought it has to Upnp (Cause Zonealarm is disabled and tracker displays the green dot in Utorrent) and decide to manually forward a port using portforward.com. Cause from what I've heard on forums, individuals are generally more happy with the speeds after disabling Upnp and forwarding there port manually. Well this is where my problem comes in, i type in my IP address at the browser to access the log-on screen of my wireless router (D-Link DI-524). Well all i get in return is 404 screen saying unable to access the site, which doesn't make any sense cause the log-on screen should appear after i type my IP address.

Now i installed and configured the router in the computer that's connected wireless and not the one that's hard wired to the cable (Not sure if this is what i should've done).

Anyway, it'd be helpful to know how i can solve problem with the log-on screen. I tried consulting Tech-Support from D-Link, but haven't had a reply sent back yet. So i thought i try my luck with this problem here, while i wait a reply from tech-support from D-link.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...