Jump to content

Access is Denied; doesnt seem like a common issue this time


Recommended Posts

My external hard drive was FAT32 when I bought it from the store. After filling 50 gb of 160, i decided to change it to NTFS format. I did a little research and found that with a command line command i could change the drive to NTFS without losing any data. I did so, but now 3 of my files are giving me the "access denied" message. I restarted my computer, and now i just get an "error:" message. When I turned diskio_flush files to false, the downloads started, however after a few minutes they were back to access denied. All data downloaded during that short time was lost. My files are not read only.

The only thing I can think of is that I changed the hard drive from FAT32 to NTFS when all of the files werent fully checked (occasionally utorrent freezes, preventing task manager and every other process from opening with a 0xc0000142 error, however allowing winamp to keep running and change songs, so I end up just turning off the power which forces me to recheck all of my downloads)

If this helps any, it checks the files before displaying "access denied" (and then just error:)

Link to comment
Share on other sites

Its odd because I can force start the torrents and gain a few connected peers, but it will not store the data it downloads. If I force start a download then go to normal download, it stays on the download status for a few minutes. I do have 1 torrent that was not affected by this wierd error, but it is in a directory with another file which does display the access denied.


I have examined an error file, and i have figured out that it only displays the error once it tries to write to the file. I have tried to run unlocker, but all I see is a little wand in the bottom right of my screen (near the time). I tried to drop a file onto the unlocker, but it said "error debug privileges".

I have tried removing the torrent and deleting the data, and then loading the torrent up again, but it doesnt work then either.

(I just found the edit function, sorry about double post )

New edit:

heres a screen shot which i took very quickly after starting utorrent (that top torrent is starting its download). The stopped torrents are also working, im just not running them so that I complete the other torrent first.


If I were any one else, I would swear it was a read only file because it works until it actually writes the data -.- Unfortunately, this doesnt appear to be the issue.

Thanks for any feed back :D

Link to comment
Share on other sites

Doh, forgot my password and which email it went to :)

Anyway, Im not admin on this computer. My mom wouldnt mind setting the access for the hard drive, but we dont know how. Im not sure that this is the problem though, as I have some torrents on the hard drive working.The files should be mine as it is on this account that I wrote the intial files to the drive (pre ntfs)

Thanks for the speed demon response :D

Link to comment
Share on other sites

ok I will try to do that by this coming weekend, my mom works rather late and is grumpy at times, so I need to catch her in a good mood.

*edit: I have like 3 working torrents out of 8 im sure I can figure out the rest :D

I really appreciate your effort with my problem :) If this forum had a + rep I would most definitely give you + rep, Ultima.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...