Jump to content

Port Will Not Forward


Recommended Posts

Hello. About a week ago my old router died on me (not sure the model number an older linksys B) so I was forced to go and get a new one. I purchased a Linksys WRT54G, version 6 using firmware 1.01.1. The problem I am having is that no matter what I try, it will not open the port I have selected. I have windows firewall disabled, and do not run peer guardian or any other program to that nature. I have an EMBARQ 660R modem and have the built in firewall turned off.

What I have tried already:

-tried different port numbers

-set up a static IP within the DHCP server range

-set up a static IP past the DHCP server range

-tried using port triggering

-switched the modem from routing to bridge

The icon will stay yellow for a while (with slow speeds on the torrents I'm seeding) then after a while will go red. I don't know what else could be causing this. I read the sticky at the top of the forum regarding this router, however, it said with the version of the router I have, I did not have to worry about that problem. I'm not sure what else is the wrong, or what I could do to fix it. Any help is appreciated.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...