Jump to content

utorrent under linux/ubuntu/wine won't unhide... where's the config?


Recommended Posts

I have been using utorrent under wine on Ubuntu 6.01 Edgy Eft for a while now, and it'd been working absolutely fantastic out-of-the-box for about a week... when suddenly, after a reboot, I run it and it never shows on the screen...

I thought it may have been due to me deleting one of the files in a torrent in the queue, and it having to go through the whole "checking..." ordeal, but I've left it overnight and all it has to say if I try to unhide it, ie: restore it from the systray is: "err:ole:CoGetClassObject no class object {304ce942-6e39-40d8-943a-b913c40c9cd4} could be created for context 0x1"...

I can't really imagine it's something missing from my wine registry, but I can't find any of utorrent's entries... does the standalone exe write its data to the registry? an ini file somewhere? does it writeback to the exe?

I'd like to just remove that torrent and start anew with the data intact, but can't seem to find where it remembers everything.. I've searched the wine registry, as well as any wine-related configs, and my entire filesystem for anything utorrent related but have come up short...

any ideas?

Link to comment
Share on other sites


I wish I found the root cause of that... I was hoping there'd be some setting like 'HideAtStartup' I'd be able to toggle, but I ended up just moving that directory someplace else.. so when I ran it again it used the default configuration and was able to re-add the torrents it had conveniently saved in that directory... That'll fix it for now... I just hope it doesn't happen again. When I searched google for that clsid string above, I found someone with the exact same problem I had.. oddly enough using the same distro and version.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...