Jump to content

File error, access denied


Recommended Posts

I have given my PC a static IP, forwarded the specific ports in the router, turned off all firewalls, and don't have an anti-virus program installed. When I check the port through the utorrent thing it says that the port is accepting connections and it is working fine. On another computer connected to the same router the same way everything works perfectly. However, on this computer for some reason every time I try to download a new torrent it will connect to peers, and say that it downloads like the first 1-2%, and then give me an Access Denied error, and it won't go any further. I read the FAQ, and I have ensured that I am running only one copy of utorrent, that no firewalls are on, the router's ports are forwarded, and I have indexing of my drives turned off as well. I am running Windows XP MCE SP2.

I did a search of the forums and saw that another person who had this problem was asked to download processexplorer and show the processes that he was running, so I went ahead and did that, here it is:

Process PID CPU Description Company Name

System Idle Process 0 95.45

Interrupts n/a Hardware Interrupts

DPCs n/a 0.76 Deferred Procedure Calls

System 4

smss.exe 656 Windows NT Session Manager Microsoft Corporation

csrss.exe 736 Client Server Runtime Process Microsoft Corporation

winlogon.exe 764 Windows NT Logon Application Microsoft Corporation

services.exe 812 0.76 Services and Controller app Microsoft Corporation

svchost.exe 1004 Generic Host Process for Win32 Services Microsoft Corporation

wmiprvse.exe 468 WMI Microsoft Corporation

svchost.exe 1100 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 1224 Generic Host Process for Win32 Services Microsoft Corporation

NicConfigSvc.exe 152 Internal Network Card Power Management Service Dell Inc.

nvsvc32.exe 212 NVIDIA Driver Helper Service, Version 91.47 NVIDIA Corporation

lsass.exe 824 1.52 LSA Shell (Export Version) Microsoft Corporation

explorer.exe 1596 Windows Explorer Microsoft Corporation

quickset.exe 1744 QuickSet Dell Inc

SynTPEnh.exe 1788 Synaptics TouchPad Enhancements Synaptics, Inc.

CTSVolFE.exe 1844 CTSVolFE.exe Creative Technology Ltd

LGDCore.exe 1852 Logitech G-series Profiler Logitech Inc.

LCDMon.exe 1860 Logitech G-series LCD Monitor Logitech Inc.

LCDCountdown.exe 1912 Logitech G-series LCD Countdown Timer Logitech Inc.

LCDMedia.exe 1932 Logitech G-series Media Display Logitech Inc.

LCDClock.exe 1980 Logitech G-series LCD Clock Logitech Inc.

I8kfanGUI.exe 1876 Dell Inspiron/Latitude/Precision fan control Christian Diefer

firefox.exe 1772 Firefox Mozilla Corporation

procexp.exe 1088 1.52 Sysinternals Process Explorer Sysinternals

utorrent.exe 1916

It is worth noting that when I freshly installed XP I went through services.msc and trimmed down a ton of processes that I didn't think I needed. Is there any Windows processes that are specifically needed for utorrent to work that I may have killed?

I appreciate you guys helping me out, I love utorrent, but I can't seem to figure this one out.

Link to comment
Share on other sites

I have tried multiple different torrents, mostly from isohunt and torrentspy. I am in an administrator account, and I'm only trying to download the files to My Documents, so yes, I should have the right permission to access the download location. I haven't been able to find one that I am able to download successfully, so I don't know that there's anything in common with every one that I've tried.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...