Jump to content

Web UI - invalid request


Recommended Posts

Ok, i've been through all the threads and tried everything on the forum and the readme. If this is something obvious that i've overlooked, im going to feel very stupid, but here goes:

Been using uTorrent 1.61 with WebUI. Works great.

My router NAT Sessions started getting clogged up more often (ISP/router/setting fault, not sure what is wrong but that is another issue altogether)

Recently i installed uTorrent 1.7 Beta Build 1875. Tried deleting the settings.dat and settings.dat.old to fix my NAT Session issue. Didn't work. Worse yet, it killed my webui.

All i get now is "invalid request". I used to be able to access the webui using "" (doesn't matter with or without trailing slash)

So these are the things i've checked, double-checked and triple-checked:

- webui.zip is in the "%AppData%\uTorrent" folder.

- webui is enabled in uTorrent, alternative listening port is set to 60002

- I access the webui using (with & without trailing slash)

- tried disabling/enabling encryption & webui

- restarted uTorrent, rebooted PC

- tried adding this to the url "?action=setsetting&s=webui.cookie&v={}" and restarting uTorrent

- if i change the port to something else but try to acces using the same url, i get the standard internet explorer cannot display page. So that means im definitely hitting the webui, but the webui just gives me "invalid request"

Have i missed anything in my checklist?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...