Jump to content

"Hostname not found" No matter what i try


Recommended Posts

Hi, i`ve been reading all messages concerning this error, but none of the solutions worked for me.

I`d been using uTorrent for a while and then i changed my computer's hardware. when i installed and tried utorrent again, the trackers wouldn't connect. At first i thought it was a port forwarding problem, so i followed the instructions given for this. It didn't work.

(by the way, the port test always gives the same result, no matter wich port i use:

Error! Port xxxx does not appear to be open. Fill with wichever port you like, i tried with many)

I've made sure that my IP is static and that it isn't in the DHCP range. I'm using no software firewall (and have disabled the windows firewall, even when i have given acces to utorrent, just in case)

I also tried to use the tracker's IP just in case it was a DNS error, but it didn't work anyway.

I've activaded UPnP port mapping in my router, so i could activate this option in the

preferences->connection settings menu.

I also tried otrhe possible solutions, like reinstalling uTorrent, deactivating IMON in the Nod32 antivirus (and adding utorrent to the exception list) and updating the router's firmware.

The message is always the same -> Hostname not found, no matter wich tracker you use; and i also have this two messages (repeated several times) in the log:

[15:28:24] UDP port bind() failed <- i'm concerned about this one :(

[15:18:36] Unable to map UPnP port

router -> Zyxl prestige 660 HW 61 with firmware version 3.40 PE.9

OS -> Windows XP pro x64

antivirus -> Nod32

Any help would be appreciated, thank you

Link to comment
Share on other sites

Well, i tried the bridge mode, it didn't work, sadly.

Maybe you'll find this useful. I tried switching the router's firewall off, and the problem persists. I also tried running a port scan ans every single port is stealth.

(it'd seem that i have a phantom firewall! xD)

How can i switch toDMZ mode? (i couldn't find it in the router's config application)

Thanks for replying.

Never mind. I've found the problem. As i said, a "phantom" firewall

I have a nVidia chipset motherboard, and it has a firewall of its own. Somehow (i suppuose it activated on the moment of the installation) it was active but there was no sign of it at all, so i had no idea.

Sorry for the trouble and thank you very much

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...