Jump to content

portforwarding impossible


Recommended Posts

I did upgrade to Utorrent 1.7.1 without any problems. But when a torrentsite banned Utorrent 1.7.1 I deinstalled utorrent and install Utorrent 1.6.1. Since that moment portforwarding is impossible. Well I can forward a port but I'm still not connectable.

The icon in Utorrent is red but it doesn't effect mij upload en downloadspeeds. Since I use Utorrent 1.7.2 my speeds have never been this fast even with a closed port.

I tried nearly everything to get connectable again: I removed Utorrent(also the data application map for Utorrent) from my pc. I installed it again did portforwarding again but it doesn't work. The port is still closed. I removed my firewall and turned back to windowsfirewall, put Utorrent in my firewall.

I also tried to open a port for Azureus but that did'n't work either so I guess my problem is not in Utorrent but in something else. I need a solution, who can help me to find the solution?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...