Jump to content

problems forwarding a port


Recommended Posts

ok, here is the quick and dirty of it

i have a speedstream 5200 modem given to me by bell sympatico, my isp

i am trying to setup my utorrent, and i am getting a message a firewall or router is blocking my trafick,

i have followed the directions for forwarding a port, but when i get onto my modem, the pages are different than in the directions, when i try to do what it says anyway ,, the programming of the modem blocks it, and sends me to a login page, i log in and it sends me back to the page with my ip adress, it basically goes in circles

utorrent has worked for the last year and a half on my pc, i dont know why it started doing this now.

i had to enter safemode to fix a prob with a downloader virus that had imbedded itself in w3player. i also removed a trial of windows one care, but i never touched utorrrent,, when i came out of safemode i was getting an error message

my isp also does not support setting up a static ip adress, beleive me i tryed on my own following the guide to the letter, then calling sympatico's tech supprot in india... do i need to say how that went, i am not allowed swearing here...( i sset up the static, but each time i reopen, it has returned to randomized. so i went with the randomized ip number at the moment to see if it would work using the random ip, no luck)

so i am wondering if anyone would know how to fix this,

oh and i run windows firewall, which is shut off, and i have a nvidia chipset on my motherboard, but i dont know if there is a firewall on that that would affect anything

any help would b apreciated

oh and my dht is working fine, i have 271 nodes

as an update, i have partial connectivity i get up to 100 kbps, but nowhere near where it was or should b

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...