Jump to content

Problems since 1.7.5


Recommended Posts

I clicked the button to allow the auto upgrade to 1.7.5 but since then I've had a problem where the app appears to be runnig (I see it in Task Manager) but I don't get a window or tray icon. Also I cannot kill the process - the only way is to reboot.

I've tried uninstalling and going back to older versions but nothing fixes it! I've also been through the faq's etc. I run Comodo and have have no problems before this upgrade.

Any suggestions?

Link to comment
Share on other sites

  • 4 weeks later...

go on utorrent homepage into skins section, then select program icons and download one(main.ico) to your uTorrent folder.

Then, create a copy of the main.ico file and rename it to tray.ico.

Restart uTorrent, then it'll work.

Had the same problem, just solved it seconds ago. Will write a bug report about this^^



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...