Jump to content

Port 3276


Recommended Posts

Ok I recently installed utorrent after using Azureus for along time and its defintely a superior proggie in every way.

Initially everything went great and downloads worked without a hassle.

Then about 2 days ago I found a torrent taking awful long time to download, figured just bad torrent left it at that.

Then yesterday got a few in a queue nad found today that eveything pretty much stopped and of course the dreaded NAt error, spent some time fiddling with ports upnp etc but couldnt get a proper connection on any of the torrents i tried, then fired up tcpview to have a look and noticed that uttorrent wasn't receiveing anynthing on my selected port (i have random ports disabled) and also was showing port 3276.

Well waddaya know forwarding port 3276 got it working no worries , but the problem is I am not sure were its set as I couldn't find any reference to it in preferences. Curious. Anyways if anybody has NAt problems recommend using Tcpview just to see in case there are ports that arent working. Of course if I missed something in the documention I am happy to be corrected.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...