Jump to content

DHT status not allowed??


Recommended Posts

I'm fairly new to utorrent and everything has been working great for about a month now, but today I updated utorrent to version 1.7.6 and now it won't work correctly. All of my settings are still the same, and I found a similar thread that suggested checking the halfopen setting and it is still set to the default 8. What's causing this??

By the way, if I Force Start a download it will work, just slower than normal.

Link to comment
Share on other sites

Sorry for the lack of detail. The DHT not allowed message is something that never use to be there before and is now there.

Well, here's the current status. Sometimes it won't download anything at all, and other times it will download but at very slow speeds. For example: Right now I have 6 items in my download list, all with at least 300 seeds (2978 max) and 1800 to 8000 peers. My actual connections are in the single digits. Next to "Tracker Status" I see a lot of "offline (timed out)" messages.

Using the only active download (out of 6) as an example, next to "Seeds" it says: 4 of 6 connected (2099 in swarm), Availability is 5.09

The other day when I originally posted this thread, I couldn't download anything (different files than today) and it just kept telling me something about a connection error.

All of this started immediately after I downloaded the update. Until now, I have been downloading and uploading extremely fast. Actually, my uploads are still fast (1Mbit+) but only when I am actually making connections.

My router supports UpNp, I have tried using static ip's and forwarding ports, and all of the other various settings, and nothing changes, but again, none of this was happening last week prior to the update.

Any ideas??

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...