Jump to content

Port forwarding problems?


Recommended Posts

Hi everyone. I'm Adam and am new to the forums. I've been playing around a bit with different torrent programs and firewalls. I settled on uTorrent a while ago and recently set up Comodo.

I followed every bit of guideline and advice on these forums and still can't get a solid connection.

Here are my settings: [winxp]

Static IP address is manually configured as per Portforward.com

uTorrent 1.7.7:

port used: 12133

uncheck randomize port

uncheck enable UPnP

uncheck enable nat-pmp port mapping

I ran my DSL tests and found my max upload rate should be 36. Under Global Bandwidth Limiting Upload, I set max upload to 36. Max download I left at 0 [0=unlimited]


network control rule added:



Router Netgear WGR614v6

uncheck enable UPnP

port forwarding:

service name Utor1

Start/End Port 12133

Server IP 192.168.x.5

I've cross-checked a number of posts on this and other forums, but it still tells me my port is not forwarded correctly.

I need some help, gang!

Link to comment
Share on other sites

Yep, Ultima. I put in all the rules exactly as you posted them, with my port in the appropriate places and still nothing.

With my router, I should only have a single port forwarded, right? UPnP should be disabled in everything, right?

I'm wondering if there is a better firewall to use. I used to use the Sunbelt P.F., but even with that, it would volley between yellow and green in uTorrent.

Link to comment
Share on other sites

Well, we also have a seperate Motorola Surfboard modem. But real quick I'll uninstall and restart.

EDIT: OK, I uninstalled Comodo, now windows is yelling at me that I don't have a firewall up. uTorrent is still in the yellow and says my port is not properly forwarded.

My understanding, anyway, is that my router has a firewall built into it, so I really don't need a software firewall.

Also, under uTorrent's Speed Guide, I also have 'Enable Encryption' checked. Does that make a difference?

Link to comment
Share on other sites

That's the kind of information I was looking for/expecting... Surfboards have been known to cause problems with port forwarding. To verify this, enable Windows Firewall (allow µTorrent to create an exception) for temporary security, then connect your computer directly to the Surfboard. Does the port remain unforwarded?

Link to comment
Share on other sites

Nope, I don't have any particular modem on mind that I would readily suggest -- I just don't pay attention to which modems work well, and which ones don't work so well. The reason is that modems aren't normally the problems (the SurfBoards are exceptions); routers are generally the problematic pieces of hardware.

FWIW, I'm using some generic RCA cable modem that works fine.

Link to comment
Share on other sites

Alright, I ran my computer directly to the Motorola SURFboard modem and I got a 'limited/no connectivity' message. Neither of the comps. in the house will connect directly to the modem.

EDIT: For most of the week, I've been downloading from about a dozen seeds on one torrent at [at most] 40kB/s. This evening, I hit over 400kB/s for a short time and am currently connected to 43 seeds at 312.8kB/s. Although, I've still got my little yellow friend with me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...