Jump to content

am I being throttled?


Recommended Posts

I'm using 384 kbps wireless internet connection. Usually (before a month ago) my torrent connection can reach 35 kBps on a good torrent (open office, slackware, and other high seed torrent). Every torrent is connected to around 50 seed/peer. Each peer usually transfers around 3 - 7 Kbps. I only run 1 or 2 torrents at the same time. During that time, the indicator shows yellow triangle and sometime red circle. But the speed is still relatively high. Even if I only run 1 torrent, the speed can still reach 35 kBps.

and the problem started few weeks ago...

I still can connect to around 40 seed/peer for each torrent, but somehow each seed/peer can only transfer 1 kBps at max to my client. If a seed/peer connected to my client for the first time, it can transfer around 1.5 - 2 kBps, but it will graduately decreases until below 1 kBps, and never goes up again.

This cause my total connection become slow, around 5 - 10 kBps.

If I add more torrent (3 or 4 torrents run at the same time) the total speed can increase to around 20. But if I run only 1 torrent, the speed is low.

I have tried :

- force encryption

- change ports

- use proxy (but i'm not sure i'm doing it right)

- use 1.7.7 and 1.8 beta

- change the max connection

- blame the ISP

but nothing works. Max seed/peer connection always below 1 kBps. I've tried to search in this forum, but I didn't find the answer yet. Anyone have an idea if :

the connection is being throttled by the ISP


there is something wrong with my torrent setting

I want to check my isp on glastnost project, but the server is always busy.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...