Jump to content

pôrtforward with bell sympatico 4200 n tendia router/yellow/red icon


Recommended Posts

bell sympatico--->siemens 4200 bell dsl modem--->tendia twl54r router

ive been using utorrent for awhile now never tried to portforward any as i was happy with 150kb/s speed but recently ive been having speed(30 to 50 kb/s eww) prob so i checked the guides in various places..

i have red icon at bottom of screen sayin there firewall/port blah blah(im sure you know what i mean),it use to be yellow always till i tried port forwarding!

my isp is bell sympatico(only one i can get out where i live ).i have modem speedstream4200(ive done some research on the web, a few places say its modem only others say its a modem/router,saw this at portforward.com).

i have a tendia router(the only model in portforwards tendia router guide,its model is twl54r)

now i followed the portforward guide well, setup static ip (looked in ipconfigin cmd in etc)i noted what they asked ip addy netmask gateway n the 2 dns) it didnt work so did more searchin on portforward forums n found a site to tell me my true dns as when i called sympatico they wouldnt tell me!!!i used those 2 new dns n it worked(when i say it worked i mean after doing what the static ip guide told me i could surf the net) forwarded my port i chose for utorrent. i still have red icon firewall/ports etc .

did more searchin n saw the menu i get when i type my 4200 addy give me a bell menu where there no port forwarding at all just 3 useless options.it doesnt give me the menu it say it should in the bellsympatico user manual for there 4200(n i got this manual(pdf) from bells very own site lol)

i called again n was told the 4200 was modem only n i couldnt portforward with it i would have to get a new one n pay a fee 55$ or 79$ the tech guy wasnt sure which!!!!

ive done more searchin n found there a way to unlock the 4200/5200 i tried it didnt work lol(maybe it did work it and it doesnt anymore ??)

im wonderin if there anymore bell sympatico user out there that have had similar probs as ive had?? if so did u find a way around it if not n you switched modems n payed fee was it worth it??

on a side note when i check to see if my port are open it give me a diff ip than what ive been using??

ive got my router forwarded as of now according to portforward n i can surf net etc it just seem to be my modem blocking evrthing, should a modem thats only a modem do this??

i have winxppro sp2 n norton corporate antivirus spyware blaster n advanced windows care v2, if this info helps any!

edit: i have a dsl connection from bell sympatico.tested the speeds as per guides found in this forum,got these results: 950 kb/s average download and 218 kb/s upload.

in the speed guide i put connection type: xx/256k in global bandwidth limiting i put 22

:end of edit

any help advice is much appreciated thnx

btw i moved this whole post as i posted in wrong place 1st time my bad soz

Link to comment
Share on other sites

Well you can find out if your Modem is a Combo unit just goto your 2nd Routers Menu look for Status in there what is the 1st to digits of your WAN IP?? Do not goto a WhatismyIP website this will not tell you if your Modem is also a Router. If it is a private IP more thatn likely your Modem is configured as a router. 192.168.. 10.0. 172.100.. these are private IP's.

What you can do to fix it is to set the Modem into Bridged mode, you may have to contact your ISP to do this. Or you can turn your 2nd Router intoa Hub/Switch/WAP. that conversion process can be found at PortForward.com.

Or if your Modem is a combo unit and you added the Router for Wireless you can get rid of that and get the correct device needed for Wireless a WAP.

Link to comment
Share on other sites

yes my wan ip is 192.198.x.x so yes im guessing my modem is a modem/router(4200) it has only one plug(lan i think its called lol) that goes to my tendia router that has 4 pc lan(wire plugs) and one wlan which is for wireless i presume which i disactivated. i have two pc's n i was told i need get a router to have both pc's on the "net"

when i contacted my isp i was told it was simply a modem tho n had no ports to "open".i did some lookin on port fortforward.com n saw about about probs havin 2 "routers" plugged back to back.

i saw i could simply turn my 2nd "router " into a hub switch/hub etc but will that fix my prob not being able to portforward ? will it get rid if the yellow/red icon in middle bottom of uttorent screen,the unconnectable icon?

my thinking was it would be ideal to bridge my "modem" instead of makin my 2nd router(the tendia)a switch/hub so that i can port forward the tendia router as thats has the virtual server dmz etc option .

my modem(4200) doesnt have any options like this tho i think originally it did, it looks like bell has put some "software" thats limits drasticly what options appear when u log into it.it has 3 options,setup where i can only put my b1xxx activation code and pass,status and mode where i can reset it.

i asked em if i could portforward they asked why i told em for games lol but didnt think of askin if they could make it a bridge i will give them a call n see what they tell me!

ill let u know how that goes (i have strong feeling they will tell me its not possible,they seem to want us users(clients) to pay a serive fee and send us a diff model modem that has 4lans a wlan :( )

ive been lookin thru forums n saw craig in this thread http://forum.utorrent.com/viewtopic.php?id=42637 has pretty much the same prob,i dunno if he even got it resolved tho. i have his prob when loggin into my modem aswell,i get the 3 options config screen instead of the one posted here http://www.portforward.com/english/routers/port_forwarding/Siemens/4200/Utorrent.htm even if thats the modem im using.

i will call them and see about bridging might take me a day or so before i reply here, been on the pc for 2 days tryin to "fix" this n my wife is givin me the "evil get off the pc look" lmao

thnx for the reply n advice :)


i have managed to get my bell sympatico "modem/router" into bridge mode..yay.

the tech from bell wouldnt help sayin,"we dont help help with these problems unless u have our own router! " so i did some searchin and did this:

to reset modem i went into the web/interface and did a reset to factory settings or use this method:

(i had trouble with this method so...try above one if u do to)

1. Using the tip of a ballpoint pen or unfolded paperclip, press and hold the Reset button located on the bottom of the 4200. The pwr LED will blink red once, indicating that the reset has begun.

2. Continue depressing the Reset button for four seconds or until the pwr LED begins to blink alternating red-to-green.

3. Release the Reset button.

***If you continue pressing in the reset button at this point (step 3) after the red-green flashing lights, the 4200 will cancel the reset. You don't want this.

If the 4200 is in bridge mode via factory reset, it will not have your B1# and password in it.

If you have no router, use your Operating System PPPoE to connect.see this link:http://service.sympatico.ca/index.cfm?method=content.view&content_id=1158&catego

If you have a router plug the 4200 into it, Enter your B1 user ID and password in the routers appropriate place (within its web-interface, not where u put pass to get into routers interface) and make sure it does a PPPoE connection and not PPPoA or something else. now when u can surf the web(after doing all this i had to reboot my router and let it reconect) u can go here:http://www.portforward.com/english/routers/port_forwarding/routerindex.htm and follow these simple instructions for a static ip and port forwarding

now i have a green yay

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...