Jump to content

Newbie help - ERROR! Port XXXXX Does not appear to be opened?????


Recommended Posts

Recently, I just upgraded my PC to new hardware, so I have to re-install windows from scratch. Everything works fine as before EXCEPT my beloved Utorrent. For some reason The port is now no longer open. Before that I never had any problem with port mapping.

Just to give you guys some info on the original setting that I had before (that worked):

1. Create static IP in my PC:

2. Create Port Forwarding on the Router (based on the online instruction)

3. Create Port Forwarding on the modem as well (I'm not sure if this was necessary, but it seemed to work fine although I think the IP in the modem was set to Dynamic as I couldn't set any set IPs directly in the modem - FYI I had to use my laptop & connect directly to the modem to do this though, bypassing the router. When it's done, I reconnect my router again) I used Utorrent V1.7, I think, before I formatted my HD)

4. BEHOLD !!!! The port was opened and I never had any problem.

I'm not sure everything I did are correct from the get-go, but everything seemed to work fine until I formatted my HD.

What I did to try to solve the problem

1. Use different Port #, and reset all the setting in my Router & Modem to reflect new port #

2. Use different static IP address for my ethernet

3. Cold Boot multiple times, even swap switch position in the router, just in case.

Still nothing, and I'm really at my wits' end right now....I know a little about computer hardware, but I'm not really an expert in Networking. So please guys, I would really appreciate any advice, and please try to explain in lament terms :)

Provider: AT&T/Bellsouth

Modem: WESTELL B90-610030


Windows XP SP3

Thanks in advance.

Link to comment
Share on other sites

Try a static IP of (basically, it's an IP that should be outside of the WRT54GL's default DHCP range of And indeed, you do need to do something about the Westell, because you're in a double NAT.

Try the static IP thing first. If it doesn't work, or if it does work but the problem returns after a while, check the µTorrent user manual's advanced port forwarding guide on double NAT.

Link to comment
Share on other sites

Thanks for the assistance Ultima.

I tried the static IP that you said, but it still didn't work.

I guess just like the manual said on double NAT, I do have to disable one of the router, and If I'm not mistaken I read somewhere online I need to do a "bridging" on the westell modem. I'll try that.

But one thing that still bothers me is that why now? it's been working fine for a while.

If you have any more advice, please do tell. And as always thanks for your time.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...