Jump to content



Recommended Posts

I know this issue have been asked millions of times and I have read many threads considering the problem. However, although many of them are repetitive and easy to solve, mines are not so.

I have a Westell 2200 modem and Linksys WRT54G router, I forward the ports on both of them and the utorrent was working great for a while until it suddenly crashed down and the port is closed again. With no notice whatsoever, there was no symptoms showing any sort of issue.

I figured it was the firewall's problem and so I changed the software for about 4 times, each with the same result: the port is closed. Finally, I completely shut down my firewall, thinking it should be work now but no~~~ the port is still closed. I checked my modem and router... everything is fine.

The only thing that I didn't do was setting up a Static IP for the router (getting stuck on the DNS server, the router page only show a bunch of 0s) but I never set up the static ip and yet my port have always been open.

This issued happened countless of times, each happen without a noticed and solved with a change of the firewall. But this time... I'm stucked. Help anyone?

Link to comment
Share on other sites

I haven't, my router and modem are behind a series of wires and plugs would be a pain in the ass to go through, so I kind of making that option as last reserve.

You must know this issue does not linger, I mean, it does not exist previously. It just happened. One day is working fine and the next is not. I know I have forward the ports cause I saw them working, saw the green light, saw it the other hundred of times this thing happened and got it fixed (by changing the firewall, which as I had mentioned before, didn't work this time around).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...