Jump to content

avira premium security suite


Recommended Posts

just curious...

are there no other option to open the port?

i mean online protect > firewall then select configuration... i dont see anything other than "allow" option

its because sometime i have both yellow and red flag ( strange it randomly changes)

i still can't pass the port checker

ps i am connecting from cable modem to my computer... so no router...

pps. i dont want to disable webguard...

never mind... i found a solution

-open Control Center,

-press Configuration link, then expand -> firewall -> adapter rules -> select local area connection (or the interface used to connect to the internet).

-press "add rule" button, then select "allow peer-to-peer network" template. Press ok button twice to close the dialogs.

-phange both TCP and UDP port to correct port


you can add it to your firewall setting section if you want...

ps. damn stupid hidden expert moode check-box >_>

Link to comment
Share on other sites

  • 1 month later...


This topic is now archived and is closed to further replies.

  • Create New...