Jump to content

Suddenly cannot seed


Recommended Posts

Right around the time I upgraded to utorrent 1.8 I noticed that none of my torrents could properly seed. They get up to around 6-8 kb/sec tops and then slowly decrease until stopping completely. This is true even when I am the only seeder, and there are several leechers on the torrent I am trying to seed. I've also tried multiple trackers, and I seem to have the same problem with all of them. Looking at the peers tab, it shows that I am only sending data to 1 peer at a time, and at very slow speeds. I tried changing the port, changing my local static IP, rebooted the router several times. Nothing.

It also started around the same time I installed VMware workstation (it did some stuff to my network connection), so I uninstalled that, but the problem persisted. I went back to utorrent 1.77 but that didn't fix the problem either. I've gone through mostly everything in the help threads, but I can't find a solution to this problem.

I've been using uTorrent without problems for years, and I've never had this problem before. I'll give a quick rundown of everything:

- Speed tests all normal (600kb down/60 up)

- Max upload set to 55kb, max download set to 500kb

- Max connections 375, max peers per torrent 100, max upload slots per torrent 4

- DHT, UPnP, NAT-PMP disabled

- Encryption enabled (not forced, accepting legacy connections)

- Scheduler disabled

- PC is set up with a local static IP

- uTorrent is set to use port 14000

- Router is set to forward port 14000 to the same static local IP as my PC.

- uTorrent status is green

- uTorrent port checker shows green most of the time (This is the fishy part. If I refresh this page a few times, I will sometimes tell me that port 14000 is closed. Wait a few minutes and refresh, it is green again.)

A few things about my rig:

- Windows Vista 32 SP1

- Windows firewall service completely disabled

- Windows defender service completely disabled

- NIC: Marvell Yukon 88E8001/8003/8010

- Router: WRT150N (dd-wrt installed)

- AVG 8 installed (resident shield disabled)

- ISP: Shaw (Alberta)

Friends living in the same city with the same ISP are not experiencing these problems.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...