Jump to content

funny port forwarding---HELP


Recommended Posts


I'm using utorrent 1.8.1 on Windows XP SP2 on a conexant router modem & ESET Smart Security 3.0.669.

I set the port in utorrent & in the router as portforward.com instructed me (port number, IP, TCP & UDP...etc)

I also configured the rules in the ESET smart security for the port & the application (utorrent) to be allowed both TCP & UDP. Windows firewall disabled but configured too though.

Funny thing is sometimes, both the green icon (connected) is on & the port checker tells me that the port is open.

Other times it shows the yellow triangle & the port checker says port is not open or the yellow triangle is there & the port checker says port is open.

But sometimes Utorrent gives me green icon of connected but the port checker says port not open !!!

Sometimes its green & port is open (by the port checker) then switches to yellow triangle without any interference (port may be open or not).

All my setting are the same unchanged.

It's driving me crazy, what's going on ???

Why can't I forward the port sometimes?

Please help me.

Link to comment
Share on other sites

Usually when you have yellow means the port hasnt tested yet..

When you open utorrent it is yellow until you get a request to establish a connection from another peer/seed

if you can get that request the icon changes to green.

If you want to ask someone to send a request for you, for this reason it is the Test if this port is forwarded properly, in speed guide..

As long as that gives green you should be ok (and the other icon will change too since you got one connection like that)

the other depend on the settings on your router

Link to comment
Share on other sites

I think I got my hands on the problem but I can't figure how to solve it ...

It's the ESET Smart Security 3.0.669.0 firewall

I tried every thing I read here (& else where), remove utorrent from browser list, exclude u torrent, filter browsers NOT ports, switch to interactive mode, make a rule for utorrent, then switch to automatic again, stop web access protection, etc ..

All to no avail...

The ESET support says I can switch to policy based mode & apply 2 premade rules (allow all outbound communication s & allow initiated incoming communications), funny thing is when I did so, my browsers can't connect to the web & the eset firewall shows that system is denied from internet in....!!!!

can any one help me with this

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...