Jump to content

uTorrent hates me, and likes giving me utterly miserable results


Recommended Posts

OK, now that my subject is decleared, I may elaborate about what this topic's all about.

I've been working with this for ages, and every time I leave with my frustration between my legs.

List of things I've done:

- Read Portforwarding.com ten times

- Forwarded a port "40152"

- Set up a static IP (

- Tweaked uTorrent according to all the sticky topics

- Searched and read on the internet for months

- Destroyed one computer and one set of LAN cable

- Been drinking many cups of coffee

uTorrent version: 1.8.1


Firewall exception: True

UPnP and NAT-PMP: Disabled

Icon: RED / Yellow, never green

ipconfig /all tells me that DHCP is disabled, even though my router DIR-655 AND the services utility says it's enabled.

My standard gateway & DNS server address is the IP address that I use to access my router interface.

"Checking port 40152 on

Error! Port 40152 does not appear to be open." is not my static IP, that's

I have no firewalls whatsoever (except Windows').

I use cable to connect to my router, which delivers me a line equivalent with about 3000 kb/s (download) to 300 kb/s (upload)

When I downloaded a Linux public torrent, I got around 100 kb/s down speed. This indicates, for me, that everything's OK. However, the "Port Checker" and uTorrent's icon beg the differ.

<Side question>:

What does it mean when there's 30 000 seeders within parentheses?

Like: 11 (34521)

And what does 11 mean?

</Side question>

What can a lonely wolf like me do? I forwarded the port BEFORE altering settings in uTorrent. After altering, I rebooted uTorrent.


You are great

Kisses from Norway.

Link to comment
Share on other sites

Okay, you seem to be missing a few key points.

The static IP set on your computer is NOT the IP seen by the internet. The static IP you configured your computer to use is your internal (or LAN) IP address. The IP that the page shows it is connecting to is your external (or WAN) IP address. Your router needs to be configured to forward port 40152 to, it seems that likely isn't the case since the port forward test is failing. Double check your router's port forward settings as that is where it is most likely something is wrong. Also, double check to make sure uTorrent is still set to use port 40152, and if not change it to that port or forward the proper port.

Your computer's IP configuration says that DHCP is disabled because you have set a static IP. When a static IP is set the computer no longer receives it's information from a DHCP server.

Also, you provided the wrong information to The_Nephilim. They wanted your MODEM's manufacturer and model number. You told us your router's information again. Your router should connect to another little box, this little box is your DSL MODEM.

Link to comment
Share on other sites

Ah, yes. Got confused. Thanks!

However, the Modem is a THOMSON ST546 but my ISP calls it "Speedtouch 546T2"


Thanks for tipping me the right direction. Opened the port 40152 on on my modem. That didn't do much. Then I tried opening the same port on the modem, only now on the router (not the IP). And that worked.

That is... I had to open the port on BOTH the modem and the router.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...