Jump to content

web UI is broke :(


Recommended Posts

I recently entered a command to help with some issues I was having with Steam:

netsh winsock reset


netsh int ip reset

The issue was it would not login, it just sat on the screen saying "connecting". This worked and fixed that, but now web UI seems to not open it just tells me "The operation timed out when attempting to contact". Previous to this web UI worked flawlessly without issue.

I can access the networked PC that the web UI is running on howver, and all other networking seems to be working fine except for this. Is there somehow to manually configure web UI or something that I have missed?

Link to comment
Share on other sites

I don't use windows Firewall, I use Comodo IS. All windows based internet security I have turned off since I use Vista. I have comodo for all that.

I tried that Ultima, but it didn't do anything (page load error). Wouldn't that try and do connect to webUI on my machine? The webUI is on a networked machine.

Link to comment
Share on other sites

Oh, um, I somehow missed that part of your post where you said you were connecting to a networked machine. Indeed, it would connect to itself. So the WebUI itself does work, but it's just this machine that can't seem to connect to it?

If so, then um... is there any firewall blocking connection to the WebUI PC, either on that remote PC, or on your current PC? What about how the WebUI is configured? Is it restricting access only to certain IPs? Are you still on the same subnet as the other machine?

Link to comment
Share on other sites

The firewall on both sides is allowing all the traffic, as I can connect to the webUI from other machines on the network. It just seems something wrong specifically with my machines ability to connect to that specifc machines web UI. I can connect to the third machine on the network with webUI (3 machines, this one, the one I normally connect to and the third one).

EDIT: Just to clarify

My Machine > Regular WebUI machine = FAIL

My Machine > Other Machine with webUI = OK

Other Machine with webUI > Regular WebUI machine = OK


All sorted. I deleted the webui.zip, disabled it, then re-enabled it and it is now working.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...