Jump to content

Firewall limiting incoming network connections. Help!!!


Recommended Posts


My utorrent which was working fine 2 weeks backs has suffered with poor speeds and the port appears to be blocked. I tried disabling the firewall in my comp but the result was the same. I have already opened ports in my router but yet utorrent says that the ports are not open. I tried checking the port using 'netstat -an | find /i "56666" ' on command prompt to see if my port is open, it resulted as " LISTENING". If the port was open, it should have been "192.168.1.xxx:56666 ESTABLISHED". So though I have opened the port, it is not able to use that port.

So could someone help me with fixing this issue? I don't understand if this is a problem with utorrent or my router. Currently, I'm using Quidway WA1003A router. I've gone through www.portforward.com and opened the port 56666. Please Help!!!

Please help me.

68 views and no reply???

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...