Jump to content

port fowarding doesn't work


Recommended Posts

Im on windows vista home premium 32bit...and i have a d-link wbr-1310 router and a siemans speedstream modem(4200)....i went to port forward.com like uttorent suggested after my port check failed ...followed every thing it said.. set up a static ip address out side of the dhcp server or what ever..opened the ports on my router ..i know i got all the right info on it... ive tripple checked every thing... the fire wall is turned off on my modem i checked that....(even though when i called my isp they said it didnt have one at all)..my anti virus(webroot)im pretty sure doesn't have a firewall.....windows firewall is on but i checked... utorrent was let through..ive tried with it off too just to make sure ...didnt work....i tried to run my computer as a dmz ip address.. still didnt work.. (that would mean not the router maybe?...dont that run it outside of the router? im kinda new at all this lol)....oh and one thing i cant get the uttorent advanced options (in prefrences) to set back to default (i've uninstalled and reinstalled uttorent) i saw some crap on youtube and changed it before i really tried ports... it didnt really show much difference either way(fast or slow)... (would that be causing my problems?)<(i recently went back after researching and got most of it back to default)>(i figured a better way and got it all back to default...got my buddy to install utorrent and just went down the list setting it back to default lol).....if any one could help in any way thanks....ps..(if i sound like a noob.. its because i am one lol)..........

i got the ports opened now (it was in the modem)......but i checked the port tester a few times back to back and its failing - passing off and on......is there still something wrong?....the speeds went way up....but they do drop from time to time.

if any one has the same prob i had and have the same modem....all i did was put my routers ip in dmz in the modem.. i missed it before because its in the firewall section on the modem and it was off but i guess i was still behind 2 routers... either way as soon as i dmzed the router it worked and still does....windstream...you jerkoffs no thanks to you!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...