Jump to content

µtorrent confused due to a former seed.


Recommended Posts

OK, first of all I looked in the forum but couldnt find anything similar to my problem, but I didn't know what to search for, so I hope this is not a double post.

Trying to find the problem I tried this with 1.2, 1.3 and 1.4.

My problem: I created a torrent and activated 'start seeding' but although everything was there, µtorrent only found a part of the folder i wanted to seed and instead switched to 'download'. Force Recheck didnt help.

What happened: I wanted to seed a torrent consisting of a folder with subfolders. Of course I placed that folder into my downloads folder as usual when seeding. But I had seeded on of the _sub_folders earlier, so that subfolder was still in my download folders, too.

Now when I tried to upload the new torrent µtorrent only found that particular subfolder and didn't realize that the complete folder belonging to the new torrent was also there. Thus it didnt start seeding, because it was missing most of the torrent.

It took me half an hour to realize the problem (slight chaos in my download folder), but when i deleted that old folder (also there as subfolder of the new torrent, as explained before) it worked again.

Hope it was clear enough and thanks,


Edit Basically it looked like this: temp9uc.png

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...