Jump to content

Error: the system cannot find the path specified


Recommended Posts

When I start a torrent it works for 30 seconds or so and then I get the error, the system cannot find the path specified. This problem started after I upgaded from 1.81 to 1.82.

I previously (before upgrading to 1.82) was storing the files to an external hd, but I now want to save to internal hd, so I created the folders D:\Torrent\Unfinished and D:\Torrent and using the browse buttons selected these folders as where I wanted to "put the new downloads in" and "move completed downloads to" in the Directories section of the Preferences under the Option menu.

I have tried starting the torrent several times and have, according to utorrent dl'd 5.21megs of a 502 meg file, but the%done reverts to zero after I get the error and there is no file in the D:\Torrent\Unfinished folder.

Can anyone help me?

Thank You.


Well, I fooled around and got it to work, but I'm not sure why it worked.

I right clicked on the torrent and went to advanced -> set download location... and set it the same as in Options -> Preferences -> Directory and for some reason it worked. It seems to me that it shouldn't have changed anything, but it did.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...