Jump to content

Bandwidth Limiting


Recommended Posts

I know this is a known issue, but I seem to have noticed a workaround and at least one reason that may cause at least a part of it.

If you go into preferences and click to auto limit upload (which seems useless, as it seems to not limit anything), then later uncheck it, without changing you manual upload limit, the unload will not be limited. However, if you uncheck and recheck to limit manually, it will limit your speed. You can also click the number limit box, and click return. Basically, when going off auto limit, it doesn't default to previous settings, though they seem to be the same.

Other times, when I noticed the upload was not working, I tried the same, simply clicking the box of upload limit, and pressing return. It then worked.

So anyone having this issue, until it is fixed, this works fine.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...