Jump to content

Public network and utorrent problems


Recommended Posts

Hey gang,

I live just across the street from the local libary so I am fortunate enough to be able to log on to their network.

Browsers, and general downloading works fine, but when I try to download with utorrent or bittorrent I run into some strange problems.

When I open utorrent and start to download it does one of three things..

1: it starts downloading emediately with a speed of up to 1.2mbs, but it only takes torrents from a particluar site.

2: it starts downloading some different torrents (isohunt) than when it goes for option 1.. but the speed is app. 5-6.

3: it dosen't download at all.

Most of the time it just wont download (3) and I am forced to restart the pc. sometimes I need to restart just once and then it picks either option 1 or 2, othertimes I need to restart for hour until I seems to find the right angle or what ever.

It's driving me insane !

Now I AM a newbie so I might just be doing stupid stuff that actually provokes this, but I don't think so.

I Have taken a speed test and it says 12 down and up.

I have tried to randomize the port witch only seemed to make seeders vanish in an instant ?

So I was hoping for some help or just an explenation on what's going on.

Since it's a libary network I don't have access to the router.

One last thing. I have a usb modem, but due to some technical problems with the network provider the network can only provide 8kb at the moment, but when I use that modem I get instant access to all the torrents I want in utorrent and it starts downloadining emediately.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...