Jump to content

please help me with this


Recommended Posts

I know many others also have troubles with getting ports to open,

but for me it's a little bit different.

thing is, for me it has always worked nicely,

but recently it's been going really slow, so I decided to look up the port checker.

turns out all the ports are suddenly blocked!

My first thought goes to peerguardian2, even if I already uninstalled it.

I even searched for registry entries from pg2 to see if there are any traces left.

now I've deleted everything i could find from pg2, and still it says the ports are not open.

I'm using F-secure (licensed) and I never had any problems with it before,

but I tried turning off the firewall temporary to see if helped, but no - it's still the same.

So now I'm wondering what the hell is going on?

I did not change any router settings recently (it's not my router, I'm a lodger(? dont know the english word, but thats what my dictionary said))

I would really appreciate some further help

edit: oh, and maybe I should say that some downloads DO work, but it's very random.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...