Jump to content

"Invalid Torrent File" - Solved


Recommended Posts

Hi all,

After reading many posts here, I finally concluded what the issue was and thought I would give a heads up to people racking their brains like I did.

After doing all the stuff listed on the forum like clearing the cache and simple stuff like that, I compared a working torrent file and a non-working torrent file and determined that an download manager add-on in my firefox browser was the culprit.

What I noticed was that normal, working .torrent files, when opened in notepad, begin with:

"d8:announce69..." and then listed a tracker.

Non-working, "invalid" .torrent files, when opened with notepad were all html:

!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"

So, I tried to download with another browser that I almost never use, IE, and the torrent file did not give the error.

If you're getting the error: "Invalid torrent file", try a different browser. If it does not reproduce the issue, look at you download managers in your current browser.

The offending add-on was:

The FireDownload extension for Firefox and Wyzo lets you manage and accelerate your web downloads up to 10x faster! With FireDownload, download acceleration is seamlessly displayed within the downloads window. Try the ultimate download accelerator!

Hope this helps. Like many, I lost a lot of time trying to figure it out.


Link to comment
Share on other sites

  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...