Jump to content

DHT: Waiting to log in


Recommended Posts

Thank you for this forum. I hope someone can help me. *Please and Thank you*

I was unable to find specific instructions on what type of information you would like me to post. I will explain the problem and what I've done.

uTorrent was running fine then today, suddenly, it has been stuck at DHT: waiting to log in. Nothing changed in my computer.

I reviewed the set up guide and ensured speeds and ports were accurate. I removed uTorrent from my exceptions list in my firewall then re-added it. I deleted dht.dat and .old, several times. I removed uTorrent and reinstalled it, following the set up guide from the installation. I checked my computer for spyware, malware, viruses that could interfere - none reported. Finally, I have reviewed my blocked packet logs and find that my firewall (Telus Security Service) shows blocking udp protocol and the port I set up in the installation uTorrent is listed, even though the test shows it's working and uTorrent is an allowed program.

Any thoughts?

Thank you for your time.

Link to comment
Share on other sites

Thank you for responding.

Trouble is, my firewall is extremely non-user friendly, as in, the entire service is not very customizable. I have not been able to find a place to open udp on a port, or even open a port period, within my security service (provided by Telus).

Also, I've tried it with the firewall off and it still doesn't work.

I will contact Telus and see what they can tell me. Thank you for your information.

Can you think of a reason why it would all of a sudden start shutting down udp on all ports? It stops it on whatever port I designate within uTorrent. As I said, nothing changed, it just all of a sudden stopped working.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...