Jump to content

Search Won't Work


Recommended Posts

I looked in all of the FAQs and I scanned the topics that haven't already been posted and addressed in the forum and didn't see my question answer. I'm not technologically inclined, so it is possible that it's there and I just didn't understand what I was reading was the same problem I'm having.

That having been said, I type something the search box, I click the magnifying glass that is set to search BitTorrent and nothing happens. The problem was occuring while I was using 1.8.4, I have, however, downloaded 1.8.5 and am still experiencing the issue. I thought that it might be a browser issue, perhaps utorrent didn't know what I was running (I'm running Firefox) but I can't find any area in the utorrent preferences to make sure that my browser and the program are communicating properly.

It is entirely possible that I messed their communication up when I downloaded Google Chrome and then decided that it didn't work well for me at the moment and uninstalled it.

I appreciate any help that can be provided and I completely apologize if this thread is a conversation that has already been had and is taking up room.

Thanks in advance!


Alright, after I posted this I thought about something and tried it out. I had attempted to make sure that utorrent was talking to Firefox, I didn't not check to make sure that Firefox was allowing utorrent to speak to it. I have set FF to be my default browser and the problem has been solved! Sorry for posting something that I figured out on my own!

Link to comment
Share on other sites

No, don't apologize -- at least you took the initiative and figured it out on your own :) It lessens the effort on our part, and you learn something in the process (as opposed to when users are spoonfed answers -- they sometimes forget what the solution is, and have to dig it up again).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...