Jump to content

Error:access is denied


Recommended Posts

ok, here's my problem. utorrent was running fine yesterday...and tonight I started a new torrent and wanted to seed another torrent suddenly I got the message...Error:access is denied


try viewing(right click>view the image) the image for a better look

so you see here....there are 3 active torrents at the moment(but 2 of them are on the access denied error state)

FYI, all of the torrents u see here are all located on the same folder but as you can see, the seeds are running well, and on torrent is actively downloading, but why the 2 other are

so..what went wrong? the torrent with the queue number 1 was added the day before yesterday and it was running fine until yesterday

if you guys ask me what have I done the past day so that there's been an error? I did nothing ;D just browsed and worked like usual ;D

so pls help... and thx b4


a little update, I tried downloading a torrent(and it's just 5MB, just to be sure it will be done quickly) and it completed itself without any problems? but still I am having access denied for those 2 torrents....


I am running utorrent 2.0 on windows 7 64bit

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...