Jump to content

Port Forwarding "apparently" doesn't work with Windows 7 64 bit


Recommended Posts

I am running Billion Bi-Pac 7300N router/modem with port forwarding capability.

I have a 64bit Dell laptop with 8G Ram running Windows 7 Ultimate 64 bit with Comodo firewall. I also have 2 Vista, 1 XP and 1 2000 professional connected to my router (at different times).

I can set up utorrent with ports open for all machines and have the "green" arrow show for all versions of utorrent running BUT when I run the http://www.utorrent.com/testport?port=\"insert port here" url my Windows 7 machine consistently says the port is closed. Utorrent ticks it as green and there are no apparent performance issues - but the guys at TVtorrents keep giving me a hard time because they say I'm not "connected" (the torrents seem to download and upload fine)

On the other non Windows 7 machines the testport url works fine for whatever ports I set up (So I think I know how to port forward on my router and its working). I have tried with Comodo off and on (though I know its set up to allow utorrent through no matter what the port)

Anyone know why my Windows 7 machine won't play (have tried using 32 bit and 64 IE as well as mozilla/firefox - so don't think it's browser related)? :( <frustrated>)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...