Archived

This topic is now archived and is closed to further replies.

Paft

Tray icon doesn't always show..

Recommended Posts

..but is still running in the background.

I have to click on a shortcut to bring utorrent into view, then go into settings and untick/retick 'Always show tray icon'.

Pinning utorrent to the Task Bar is the simplest soulotion.

-Utorrent 2.2

-Win 7 64bit

Share this post


Link to post
Share on other sites