Jump to content

New type of access denied error.


Recommended Posts

I know that I might get flamed because some users will say to search the forum for the solution. My response is that I already have. This appears to be a new type of access denied error. Let's start at the beginning. I've just downloaded Windows 7 32-bit. When I downloaded uTorrent it worked fine when downloading to its default folder. Here is where my problem lies. The default download folder was the "My Documents" folder. I like my media organized so I tried to change the download folder. I did that by going into Preferences>Directories>Location of Downloaded Files. I then selected the put new downloads in category and indicated the folder I wanted to download to. When I did this though, the sh*t hit the fan. From now on whenever I try to download a torrent once a piece of the torrent is completed I get the Access is Denied error message. The strange part is that under the General tab of the torrent the Save As line states that the torrent will be saved to the directory that I chose in the Preferences menu. When I right click and select Open Containing Folder the folder that opens is still the default My Documents folder. Can someone please help me find out why I'm getting this Access denied error and why the torrent won't download to the folder that I specified?

P.S- I've already tried a few things like, un-indexing the folder and making sure that both uTorrent and the directory are operated as the Administrator.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...