Jump to content

Two WebUI problems


Recommended Posts

I'm new and I have decent networking knowledge, but I can't find a solution anywhere for either of my problems, so I'm here.

My first problem:

I can't get WebUI to load on my iPhone. I have tried both the regular version and the iPhone version, and neither work. My ports are forwarded correctly and and I triple checked my install. I have tried my LAN and WAN IP addresses. Whenever I try to get to the WebUI on my iPhone browser, I just get "Safari cannot open the page because it could not connect to the server." I think I might have gotten a different message too, but I can't remember.

NOW, I was previously able to access WebUI through the machine that was running uTorrent and everything worked no problem. I just couldn't access it on my iPhone. However, in my quest to get WebUI to work on my phone, I majorly screwed up my router and ended up reverting it's firmware to an older version. I got everything working and the ports forwarded, but now I can't even access WebUI on my local machine. That is my second problem. Whenever I try to reach WebUI, I get "Firefox can't establish a connection to the server at"

I have terrible Verizon internet and a crappy router and it was made even worse by the firmware reversion. The new firmware is all text, there is no GUI and pretty much none of it is in understandable terms (for me at least). I know there is a probably an easy solution for both my problems, but I am lost and can't find one. Hope someone can help, and thanks in advance.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...