Jump to content

Torrents not downloading


Recommended Posts

Hello all, I'm a new member.

So I recently began experiencing some problems downloading. Haven't made any real changes to my PC or network connection lately. But I just sit stuck at 0% download and upload. Read a bunch of threads on similar issues, but couldn't find a thread that had same problems. My internet connection is good, fast, responds quickly, so it's not slowing down anything on my computer. I have the little yellow triangle at the bottom of the screen. Clicked on it and ran a connection test, it said my port is open and configured correctly. The triangle goes away, then comes back a couple seconds later. I've disabled UPnP and NAT-PMP port mapping...nothing...turn them back on...nothing. I've turned off encryption, nothing. Turned off the proxy servers, nothing.

I'm sitting and reading a thread, and I look down and my download rate is going, like it used to, gets up to 200kb/s then starts slowing down and goes back to 0. File got to 18.9% and has been stuck for last couple hours. No idea what caused that.

Any tips? I am using a fairly new router, firmware is up to date, and Utorrent has worked fine on it previously. Here is my trackers.

Name Status Update In Seeds Peers Downloaded

[DHT] waiting for announce... 0 0 0

[Local Peer Discovery] working 0 1 0

[Peer Exchange] working 0 0 0

udp://tracker.openbittorrent.com:80/announce Connection timed out. 11m 33s 0 0 0

udp://tracker.publicbt.com:80/announce Connection timed out. 8m 32s 0 0 0

Peers tab is empty. Here is log from test.

[2011-04-29 01:34:37] Connecting ...

[2011-04-29 01:34:37] Checking intermediate networks ...

[2011-04-29 01:34:43] Running Upload test ...

[2011-04-29 01:34:56] Running Download test ...

[2011-04-29 01:35:26] Protocol error in download test

[2011-04-29 01:35:26] Checking for forwarded port

[2011-04-29 01:35:27] Port Forward test complete. Proxy connect error: No connection could be made because the target machine actively refused it.

[2011-04-29 01:35:27] Checking auto portmap configuration ...

[2011-04-29 01:35:27] Neither NAT-PMP nor UPnP is enabled. Please check your preferences.

[2011-04-29 01:35:51] Connecting ...

[2011-04-29 01:35:51] Checking intermediate networks ...

[2011-04-29 01:35:57] Running Upload test ...

[2011-04-29 01:36:10] Running Download test ...

[2011-04-29 01:36:40] Protocol error in download test

[2011-04-29 01:36:40] Checking for forwarded port

[2011-04-29 01:36:41] Port Forward test complete. Proxy connect error: No connection could be made because the target machine actively refused it.

[2011-04-29 01:36:41] Checking auto portmap configuration ...

[2011-04-29 01:36:41] Results: Port is open. Your network is properly configured.

Oh, and file has 350 seeds and only 40 leech. I've tried other files with multiple seeds as well, same results.

Thanks in advance.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...