Jump to content

No incoming connections (solved)


Recommended Posts

TL:DR Did your average "no incomming connection" fixes and still wasn't connecting. I needed to manually reboot the router for the settings to initialize :\. Everything is connecting just fine now.


IF YOU HAVE D-LINK DIR-655, OR PERHAPS OTHER MODELS, THE AUTOMATIC REBOOT FEATURE WILL NOT INITIALIZE MODIFIED SETTINGS. IT NEEDS TO BE REBOOTED MANUALLY. :) hope this helps future user issues. Trusting the automatic reboot was the reason I couldn't upload anything from my seeds.

First of all, my torrents are all connecting to a single private tracker which I have confirmed is up. And was connecting to up until a few days ago (on a different LAN, explained later in this post)

So here is my situation... I have forwarded the port to a static IP, and is tested successfully (says its open). But my connection icon is always yellow. I have enabled upnp and nat (endpoint independent), just for the hell of it, even though with the port forwarded it doesn't matter. Is this the correct NAT type to use?

When I disable windows firewall, etc, and run the connectivity test, it tells me UPNP and NAT are not enabled. When they clearly are enabled on my router. The router is a D-Link DIR-655. So, because of this i enabled everything again, and double checked utorrent was in windows firewalls list of accepted applications. Then I ran the tests again, and didn't recieve the UPNP/NAT error. Oh... and I don't have any anti-virus, third party firewalls, or adaware programs running in the background

This started happening when I moved back into my parents house. At my old place it worked fine. When I lived here a couple years ago it worked as it should. But for some reason it is giving me problems now.

Any ideas? Usually everyones problem is solved by either forwarding the port or enabling NAT/UPNP. When searching past threads, most don't have to address the issue further.

Also, in my experience it could take a little while for the icon to turn green. So I waited about 24 hours with it open and it was still yellow (nothing uploaded, when I should be uploading AT LEAST 1 gig per day)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...