Jump to content

"DNS server is'nt responding detected" after running utorrent


Recommended Posts

So I recently assembled a new PC, and installed Windows 7 Ultimate 32-bit (first time user, before was a XP user)

My internet connection is up to 384kbps.It's a DSL connection I think~

Long talk short, just like what the title described..It's not immediately though..Utorrent running fine for a few minutes..then it's just gone RTO all of sudden..

If it's RTOed, the only way to get connected again by resetting PC..

But I can surf the net fine without running torrent.

Windows firewall or Anti Virus(Vipre AV) is not the problem I think..

Already scanned my PC with Malwarebytes Anti Malware & Vipre AV, its clean.

Utorrent connection already allowed for both of them.

Already changed preffered/alternative DNS but the problem persist.

Changed utorrent client from 2.0.4 to 3.0.0..it's not make any difference.

Oh and I googled and found this :


Looks a lot like my problem except he's using bitcomet and I cannot fix my problem by disabling DHT or lowering max connection~

Already run a test for utorrent setup guide, but it always ending up failure with bandwith test.

So I manually set it up until I got upload limit 7kb/s..

Because that's the upload speed that I often saw when torrenting with Windows XP.

Please help, I'll give my best to provide any necessary information.


Link to comment
Share on other sites

It seems this is no common problem huh..Anyway I've done a few experiments and got another info if its of any help to figure the problem.

- It seems not just uTorrent, but ANY of torrent client available out there makes my configured DNS server not responding if I run them.

-Tried running torrent with my ACER notebook which also running Windows 7 32 bit, and I got the same problem.At least I know it's not my new hardware that's causing this DNS problem.

-Already done various settings for my modem, but none of it worked.

Could it be my ADSL modem not compatible with Windows 7 or..

Anyway, I already ordered new modem, I'll let you all know wether it's work or not..

Link to comment
Share on other sites

Finally, I found out the cause of all of this.

Turned out it's not my old modem faulty or incompatible with Win 7.

Because my installed brand new Belkin adsl2 + wireless modem also can not solve the problem.

Yes, it's still DNS error-ed after running torrent for a few minutes.

So I reviewed all experiments, trial & error I have done so far.

And I realized my PC and notebook shared something commons.

It has the same Anti Virus installed.

Meanwhile, my old Win XP installed PC used AVG Internet Security 2011.

That's it.The problem was lies within my Anti Virus = Vipre Antivirus Premium. :P

It's too strict or something..Or I myself don't know how to set it up right.

Already allowed connection in-out from utorrent, turned off it's firewall, disabling active protection, moreover shutting down the program completely, it's still no good.

And the problem was gone when I uninstalled it completely.

Sigh..took long enough for me to figure out the culprit..:D

And one more thing..Not really important though.. :)

Err..This is the right place to asking help for troubleshooting utorrent,am I right? :|

If that really true, I'm relieved for not creating a topic out of place..

..and a little dissapointed. It feels like I'm alone here.

Nobody replied, nobody share what their thoughts about my problem.. :(

Am I doing something wrong?

Can't understand my crappy English?It's not my native, but I gave my best to make it comprehensible..

No, I'm not mad or anything, just sharing my feelings.

Instead I'm happy my problem solved :lol:

Hope this would help somebody who encounter the same issue in the future~ :cool:

Ok, thank you for viewing~

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...