Jump to content

3.1.3 (27060) hangs when downloading/checking


Recommended Posts

I was used 1.8.5 for a long-long time, but it has a incovinience with magnet (can't change destinantion directory before downloading), so I try to update.

I tried 3.1.3 (previous - 269...47?) and 3.1.3 (latest - 27060) - same behaviour. I have TaskManager shows 100% CPU immediately after start uTorrent, then some minutes of work (1-10) with 20-50%, then uTorrent process hang (TaskManager shows 0%) and isn't responding. Then I kill it and repeat. Sometimes it can't even finish torrent re-checking (it automatically started after killing uTorrent process).

There's no such problem with seeding only (I have more than 400 torrents seeding). But problem appears if I try to download something (either one torrent in time or several simultaneously). It works less time when in foreground and more time when minimized (there's another cosmetic bug: uTorrent icon isn't appeared in notification area in 2/3 cases when I minimize uTorrent), however hang will happen in any case. Tried to erase SETTINGS.DAT (and .OLD) - doesn't help.

OS Windows 2003 server R2 x86 SP2 + all latest hotfixes under VMWare with latest VMWare Tools. No such problem with uTorrent 1.8.5.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...