Jump to content

Samsung S3: java.io.ioexception received - PLS HELP!


Recommended Posts


I recently installed utorrent remote on my Samsung S3. I have followed the correct steps in setting up remote access via utorrent on my pc. However, as soon as the process gets to 'validating key' when I try to log into the app I received pop advising:

Error: java.io.ioexception: received authentication challenge is null

I searched the web for an answer and alas cannot find one. I have tried logging on via wifi and 3G but to no avail. I have reinstalled the program as well.

Please help me


Link to comment
Share on other sites

  • 1 month later...

Hurray I did it!

It seems like utorrent got my phone model wrong. I checked My Device from the utorrent program from my pc (It can be found on the left of the screen) it said HTC Aria for my phone model which is not actually. I dont know how it got HTC Aria as I never even registered any of my phone with utorrent and I never even had a HTC Aria in my life. Anyway I right clicked and selected Remove Device. Than I selected Options-Preferences-Remote and changed my password, then tried the uTorrent Remote app on my phone and it worked like a charm. Well thanks for the awesome app guys!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...