Jump to content

connection status unavailable


beni365

Recommended Posts

I have been using utorrent for a number of years and now suddenly I am getting "connection status unavailable" under preferences > network > incoming TCP port. I have been unable to download anything for about a week. I left it thinking it would sort itself out but still no connectivity. I have the latest version of utorrent v1.7.6. I have checked firewall is off. I have ticked "randomise port during launch" and "automatically map port (using NAT-PMP or UPnP)". Outgoing encryption is set at "enable"

I have a MAC OS X version 10.6.8 - software is up to date

I haven't changed any settings or done anything different therefore cannot understand what the problem is. Prior to the loss of connectivity I was downloading an 8.8GB file which I deleted after 2 days as it was taking too long to download or so I thought but I think I had lost connectivity during the download and didn't realise. Maybe this had something to do with it. Please help :(

Link to comment
Share on other sites

Have had the same problem of "connection unavailable" for weeks.

What I did was download the "stable" version of uTorrent 1.6.5 here:

<munched by admin - please do not link old versions. We don't support them in ANY way>

Then in "preferences" "General" I unclicked "update to Beta versions",

then I selected all the files that were in the downloading box and right-clicked to select "force re-check"

then clicked on "start" in the toolbar.

Somehow, this made my connection "available".

Then I had to redownload all my torrents now that the connection was green. I did this by copying the magnet URL (right click on file) and copying each on into a text document. Then I removed all the downloading torrents. Then I pasted each URL individually into my browser (a pain) to redownload them. And that worked. I don't know if I'll have to do the same thing every time I restart the app.

Hope this helps!

Link to comment
Share on other sites

I, too, have this issue. It was temporarily fixed by port forwarding, but now it's not working again. I'm glad it's not just my computer, but it seems to be a fairly common problem. Because it doesn't upload either, I'm losing my ratio on some private torrent sites x:

I have the latest version of uT & my Mac is version 10.7.4 (Snow Leopard)

The above solution posted did not work for me.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...