Jump to content

WriteToDisk: Element Not Found


Recommended Posts

Out of the blue, uTorrent started giving me WriteToDisk: Element Not Found errors. The torrent starts, picks up speed, downloads some stuff, then halts. I can restart it of course, downloading a couple of megabytes each time, but it appears every time the cache needs to be dumped the torrent stops.

I've tried with 3 torrents now from the popular Swedish torrent site, all giving me errors. These are of course all using magnet links. I suppose I should try torrents from different trackers, but since I usually use the aforementioned site, it wouldn't be an actual solution. I have also upgraded to the most recent version (3.2.3 build 28705), to no avail.

Common solutions didn't work, including:

- Using a different drive.

- Ensuring sufficient drive space (there's plenty).

- No NAS is present.

- I have both compact allocation and sparse files on, turning these off did not help, and these have been turned on for quite some time previously.

- Pre-allocation of all files is obviously off.

- The only advanced options with asterisks are the ones mentioned above and some I did not change manually relating to GUI stuff and offers.

- Disk cache settings are (as far as I know) default: only the top and bottom options are unchecked.

I have not yet tried a re-install and I would prefer not to: re-loading my torrents would take considerable time.

Any further solutions are more then welcome. I have sadly begun considering installing another torrent program if this issue can not be rectified, but I'd really prefer not to... None of them have the functionality that uTorrent does.

Link to comment
Share on other sites

Several months ago I had to switch to a different client. uTorrent wasn't usable anymore; any and all torrents gave me this error. I tried uTorrent again just now to see (with a .torrent-file) and after maybe a megabyte it gave me this error again and it's still completely and utterly unusable this way. I don't know why it started doing this in the first place, back when it started.

My laptop has an SSD in it, I don't know if that has anything to do with it. I tried many settings but never got it to work. Tixati on the other hand worked flawlessly since then. (I moved my torrent downloading activities away to my file server and use Deluge with web client now.)

So for a quick torrent, I still need something other than uTorrent because of this.

For you I don't think a reinstall is going to change anything because it didn't make any difference for me. Same with magnet links/torrent files: it's all the same and it all fails each and every time.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...