Jump to content

Zyxel PK5000z Port Forwarding not permanent


Recommended Posts

I'm using uTorrent 3.2.3 3s bit and I'm having problems keeping my port forwarding on my Zyxel PK5000z wireless modem/router. I've read about 50 posts, google search, etc and have had no luck finding an answer. uTorrent setup guide was telling me port forwarding wasn't open so I manually setup the port in the router via port forwards instructions. I also set up a static ip address on my laptop. Port forwarding will work for a bit but then it will stop, when I check the router under port forwarding where it previously showed the port being forwarded to my ip it is no longer there. Another port I forwarded for my PS3 a long time ago never dissapears just the one I set up for uTorrent. I finally tried setting up the port forwarding for both UDP and TCP and it seems like the UDP has stayed up there but TCP one dissapears eventually. I've tried so many things I can't exactly remember, firewall is off on modem, windows firewall exception is checked. I need help.

Thanks in advance

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...