Jump to content

uTorrent server web GUI unresponsive


aesir321

Recommended Posts

Hi,

I have been running uTorrent server on my computer (OS: Ubuntu server) which I access through a web browser and this setup has been working fine to download torrents. On adding the last torrent to download which is about 250GB the web GUI interface has become unresponsive. The webapge loads but the buttons and icons are all unresponsive and the torrent list never loads it just displays the message "Loading, please wait". This means that I cannot use it currently to download torrents and I am not able to check the status of the downloads in progress.

This has been like this for a couple of weeks now, and doesn't seem to be letting up. I am not too clued up on how to go about troubleshooting / fixing this issue. Similarly I am not sure what information would be useful to you in helping me troubleshoot and fix this so please do ask for anything if you think it will help.

The one thing I think could have caused the problem is that the last torrent download is greater than the size of the harddisk it is downloading on to, which is kind of stupid thing to do but you know, shit happens sometimes. The first thing I would like to do / understand is stop the current downloads, which I can't do using the web interface, and change the location to which the torrents will download to another, bigger, harddisk. I am not sure where / how uTorrent server manages torrents so I am not too sure how to do this.

Any help you guys or girls can offer would be great.

Cheers

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...