Jump to content

Can't install uTorrent!


Recommended Posts

I had downloaded uTorrent just a couple of days ago. I was even able to use it shortly. However, after getting the "Checked" problem like others I've seen around here, I uninstalled and tried to install a different version. However, now it won't install at all. Any version!

I have tried the 3.3, the 3.3.1, and the 3.4. The only one that really does anything is the stable 3.3. It gets as far as the "Finish" prompt to install, but after I click "Finish", nothing happens. It is, however, a process running in my Task Manager. And I just noticed that is is a program that I can technically uninstall. However, I cannot use it! The program simply will not "run", even though it's "running".



Like I mentioned, it seems that uTorrent is there, although I cannot use it. But now, my new problem is that I cannot uninstall it. If I try to uninstall it, again, nothing happens! And if I try and click the uninstall button again, a prompt appears saying to wait for the program to be changed or uninstalled. BUT NOTHING IS HAPPENING!

I cannot use nor get rid of uTorrent. This is terrible!

*update 2:

Turns out I had lingering files in the AppData/uTorrent folder. So after just deleting that folder with all files in it, I was able to uninstall uTorrent. And this lead me to be able to install (v3.3) again, and it's working. Dunno what happened there to cause all of this craziness, but lets just hope it doesn't happen again :P

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...