Jump to content

uTorrent 3.3 installer isn't opening - SOLVED


Recommended Posts

I just went to update utorrent manually, as the program was not able to update itself, but I can't get the installer to startup - I get the first dialogue (ie. 'do you want to open this .exe file?') and occasionally the second (ie. 'this program wants to make changes') but after that nothing.

I have both Avast and AVG installed, however I have disabled Avast's real-time shields, as I previously had issues with utorrent and other programs being blocked by them. I have also temporarily disabled AVG after first having issues with the installer, as I thought that could have been interfering.

I'm running Windows 7 64-bit, and I currently have utorrent v. 3.2.3 installed. If anyone can help with this problem, that would be greatly appreciated; even my tech-head dad has no idea.

EDIT: Solved!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...