Jump to content

uTorrent Remote and Ratings glitches.


Recommended Posts

uTorrent Remote

I run Windows 7 Home Premium x64, and I noticed when downloading things using uTorrent Remote, the app targets c:\windows\syswow64\download for downloads, which is fine. However, when I try to find the files via uTorrent, I get a not found error. I think I've worked out a temporary fix on my end, but I haven't tried it yet. My options are currently set to put torrents in ./download and move to ./download when completed because I have OCD like that. I think when downloading via uTorrent Remote, uTorrent defaults to c:\windows\system32, but because I have the program set to make sure downloads are in the same directory, it gets confused on a x64 OS and moves the files into c:\windows\syswow64. Again, I haven't tried this with the finished download directory change off to test it fully.


The glitch I found with the Ratings system is if you click a rating (whether it be accidental or not) from either the main window or Ratings window, uTorrent will add your rating and then lock it. Restarting uTorrent does not help either. I would like to fix my accidental 1-star rating of Lubuntu 10.04. It was very good to me in the past.

Link to comment
Share on other sites

  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...